WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Warning Old Browser - Wordpress plugin

— Add- On do WorldWideScripts.net

Subskrybuj nasz kanał aby być na bieżąco!

Nowy! Dołącz do nas, jak chcesz!


Warning Old Browser - Wordpress plugin - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Foolow nas na Envato rynku Jeśli w obliczu jakichkolwiek problemów możesz skontaktować się z działem obsługi Dołącz do nas i być pierwszym, aby uzyskać nowe ekscytujące rzeczy! Dołącz do nas i być pierwszym, aby uzyskać nowe ekscytujące rzeczy!

Wiele osób używa starszych przeglądarek i dlatego może zobaczyć nowoczesne stron z błędami. Stworzyliśmy plugin, który wyświetla ostrzeżenie dla użytkownika, który używa starej przeglądarki. Wtyczka nie blokować strony i wyświetla komunikat, który pojawia się w górnej części ekranu i może być łatwo zamknięty.

Cechy:

  • Wybierz wersję przeglądarki dla komunikatu ostrzegawczego
  • Niestandardowy tekst wiadomości
  • Efekty przejścia
  • Dynamiczny wygląd i stylistyka
  • Przyjazny dla użytkownika back-end
  • Wyświetlacz: Górny pasek lub okienko
  • Wykrywanie przeglądarek desktopowych tylko

Jak korzystać?

  • Włącz ustawienia wtykowe, aby włączyć / wyłączyć
  • Wybierz wersję przeglądarki, która ma się pojawić jako ostrzeżenie. Mamy ustawić domyślną wartość dla przeglądarek IE6, FF3, Chrome14, Safari3, Opera9
  • Jeśli chcesz ostrzegawczy był dla Internetu odkrywania 7 wybrać w wybranej dziedzinie IE7. Również ostrzeżenie pojawi się w poprzednich wersjach programu Internet Explorer.
  • W3 statystyki przeglądarkowe

    Jak widać z danych statystycznych, dość duży odsetek nadal używać starszych przeglądarek

    Jak widać z danych statystycznych, dość duży odsetek nadal używać starszych wersji przeglądarek, w sumie około 30% wszystkich użytkowników starszych przeglądarek są przy użyciu, co można zobaczyć witrynę z błędami

    Instalacja

    Pobierz wtyczkę, znaleźć i rozpakować archiwum na komputerze. Dodaj pliki do folderu plugins (znajduje się w / wp-content / plugins /) lub w podkatalogu folderu plugins. Idź do zainstalowanych wtyczek "", znaleźć utrzymanie się na liście, kliknij przycisk "Zainstaluj".

    Dziennik zmian

    Aktualizacja 1.5 - 24.06.2014

     - Nowe opcje: Styl panel (okno modalne lub górny pasek) - Bug fix: Urządzenia mobilne wykryć usunięte - Nowe funkcje: synchronizacja wersji przeglądarki 

    1,4 - 21.5.2014

     - WordPress 3.9 gotowa - Nowy zaplecza 

    1.3.1 - 07.05.2013

     - Dodano nową opcję. Wyłączenie powiadomień, który nie się pojawiać na każdej stronie, jeśli witryna odwiedzających go zamknąć. 

    1.3

     - Aktualizacja wersji przeglądarek - Responsive - Bug fix 

    1.2.1

     - Wordpress 3.5 gotowy 

    1.2

     - zmiany Css - Bug fix 

    1.1

     - Tłumaczenie gotowe. - Dodane chiński, francuski, rosyjski język.po plików.mo 

    1.0

     - Pierwsza wersja 


    Pobierz
    Inne akcesoria w tej kategoriiWszystkie składniki tego autora
    KomentarzeNajczęściej zadawane pytania i odpowiedzi

    Właściwości

    Utworzono:
    28 października 12

    Ostatnia aktualizacja:
    25 czerwca 14

    Zgodne przeglądarki:
    IE6, IE7, IE8, IE9, IE10, IE11, Firefox, Safari, Opera, Google Chrome

    Pliki wliczony:
    JavaScript JS, HTML, CSS, PHP, wersja oprogramowania

    Słowa kluczowe

    eCommerce, wszystkie przedmioty, uwaga, bar, przeglądarka wykryje, Chrome, Firefox, czyli wiadomość, skrzynki wiadomości, powiadomienia, stare przeglądarki, Opera, Safari, ostrzeżenie