WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Widgets

Advanced Text Widget Pro

— Add- On do WorldWideScripts.net

Subskrybuj nasz kanał aby być na bieżąco!

Nowy! Dołącz do nas, jak chcesz!


Advanced Text Widget Pro - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting
Czy Twój pasek boczny zatłoczona z widgetami?
Czy masz potrzebę umieszczenia widgety tylko na konkretnych stronach witryny?
Wtyczka oferuje elastyczne warunki widoczności widget dla każdego widget na swojej stronie, w tym rdzenia i widżetów osób trzecich oferowanych przez innych wtyczek.

Brak umiejętności kodowania konieczne - Wtyczka posiada 10 warunkach fabrycznych z ponad 20 możliwości zastosowań.

Jeśli PHP jest twoim przyjacielem można dodać nieograniczoną liczbę własnych warunków widoczności widget. Warunki mogą korzystać z wielu argumentów, smyczki i tablice wartości dla wszystkich Twoich potrzeb.

Wtyczka zapewnia także "Zaawansowane Text" widżet, który obsługuje surowego kodu PHP, a także skróconych. Funkcjonalność shortcode zostanie aktywowany na rodzimym "Tekst" widget, jak również.

Elastyczność jest nieograniczone - można manipulować przejrzystość treści w jakikolwiek sposób i mody: sekcja specyficzne nawigacji, treści promocyjne, reklama, treści, które są istotne dla określonej sekcji witryny lub konkretnych stron itd.

Video-tutorial

Zapoznaj się krótkie wideo Demo na Screenr.com

Funkcje

  • Domyślne warunki widoczności 10 widget z ponad 20 możliwości zastosowań.
  • Dodaj nieograniczone warunki niestandardowe.
  • Zastosuj warunków widoczności na KAŻDY widget na swojej stronie.
  • Dodaj własne klasy IDS / CSS na dowolny element.
  • Import / Export twoje warunki widoczności do ponownego wykorzystania na innych stronach.
  • "Zaawansowane Tekst" widget z obsługą PHP i surowego realizacji skróconych.

Zmian

2.1.9
- WP 4.1 aktualizacja kompatybilność.
- Naprawiono błąd: Importuj ustawienia funkcja przestała działać.

2.1.5
- WP 3.9 aktualizacja kompatybilność.

2.1.4
- Dodano filtr widget tytuł.
- Oczyszczone się drobne ostrzeżenie PHP.

2.1.3
- Naprawiono błąd: domyślne warunki nie były importowane przez uzyskanie pierwszej aktywacji wtyczki.
- Naprawiono błąd: Funkcja importu / eksportu brakowało, a elementy tworzą byli obecni. Duh!
- Więcej kod posprzątać.

2.1.2
- Aktualizacja WordPress 3.4 kompatybilności
- Kod oczyścić usunąć powiadomienia PHP.

2.1.1
- Naprawiono błąd: na zamówienie CSS ID był załączony, a nie zastąpienie istniejącego.
- Naprawiono błąd: po aktywacji wtyczki istniejące wzory musiał być ponownie zapisane, w przeciwnym razie były wyświetlane z ustawieniami domyślnymi. Brak utraty danych nie - po prostu kwestia wyjścia.

2.1.0
- Nowa funkcja: na zamówienie CSS pola ID / Ćwiczenia dla każdego widgetu.

2.0.3
- Filtr treści zmienił widgetu do atw_widget_content zamiast domyślnego widget_text.
- Naprawiono błąd: atw filtr shortcode nie za pomocą prawego uchwytu.

2.0.2
- Aktualizacja wszyscy się operacji metoda z esc_attr (), aby poprawić bezpieczeństwo.

2.0.1
- Fix za ewentualne luki w zabezpieczeniach.


Pobierz
Inne akcesoria w tej kategoriiWszystkie składniki tego autora
KomentarzeNajczęściej zadawane pytania i odpowiedzi

Właściwości

Utworzono:
09 stycznia 12

Ostatnia aktualizacja:
22 grudnia 14

High Resolution:
Nie

Pliki wliczony:
JavaScript JS, CSS, PHP, Software Version

Słowa kluczowe

eCommerce, wszystkie przedmioty, znaczniki warunkowe, warunki, php, skró, conych, sidebar, widoczność, widżety